level 1. The new version has to initialize something or other vanilla, apparently, before it can load mods.

Installing and uninstalling, deleting and undeleting. Sort by. © Valve Corporation. Dec 3, 2019 @ 2:11am Mods not working?

New comments cannot be posted and votes cannot be cast. You can revert back to a previous version, but not all of your mods may show up in the launcher's mod list.

For anyone who finds this thread now and can't get the mods to work even after starting the game and then exiting, the solution is in fact extremely easy.

I even went back to 1.7.1, but half of my mods were missing, so I came back. Have you started the game at least once without any mods after the new launcher was released? share.

It works. Please help, this is physically painful. i have deleted all my mods and then reinstalled the game started the game with no mods and still the majority of my mods have this error.

I have the same problem. Note: This is ONLY to be used to report spam, advertising, and problematic (harassment, fighting, or rude) posts. decided to play some HOI4 and notice that all my mods say "something wrong with the download files". Originally posted by Armadylan: Just to check, have you run the game without mods, then closed it and then tried to activate them? save hide report. is there something that i need to do to fix this? Press J to jump to the feed. Hey, no.

Page 1 of 4 - Mods are enabled but dont work - posted in Vortex Support: Hello, I was trying to install two mods recently, and I went through the process, and they are enabled in vortex. Press question mark to learn the rest of the keyboard shortcuts. I can't just play vanilla, I will have nothing to do!

Note: This is ONLY to be used to report spam, advertising, and problematic (harassment, fighting, or rude) posts. < > Showing 1-8 of 8 comments .

Is there a solution yet? Installing and uninstalling, deleting and undeleting.

bubbas. Nov 18, 2019 @ 9:04am Why are none of my mods working I activate them but they just deactivate when i click done? The new launcher has to be launched once in vanilla before mods can be used..

© Valve Corporation.

All rights reserved.

The author of this thread has indicated that this post answers the original topic. I even went back to 1.7.1, but half of my mods were missing, so I came back. I activate them but they just deactivate when i click done?

I can't just play vanilla, I will have nothing to do! I deinstalled and installed it again but it doesnt work.

Thanks for your help. I have tried every method I have seen. This thread is archived. Spreewaldgurke.

Dec 3, 2019 @ 4:26am Have you started the game at least once without any mods after the new launcher was released? even some that worked before the reinstall now don't work either. best.

So just play it in Vanilla and then use the mods. I fixed it by deleting mods.registry.json and then reopening the game, New comments cannot be posted and votes cannot be cast.

decided to play some HOI4 and notice that all my mods say "something wrong with the download files".

The author of this topic has marked a post as the answer to their question. All rights reserved. Español - Latinoamérica (Spanish - Latin America). All trademarks are property of their respective owners in the US and other countries. mods_registry.json (optionally, also delete the mods folder) newsfeed; Step 2: Uninstall the launcher and remove its settings files. Should i do this? Then i installed all mods and started again.

All trademarks are property of their respective owners in the US and other countries.

try \Documents\Paradox Interactive\Hearts of Iron IV than delete the mod folder it works for me. It won't fix! is there something that i need to do to fix this? I have the same problem.

Some Steam users that are trying to download mods from Steam’s Workshop are reportedly having problems subscribing to mods. It won't fix!

A place to share content, ask questions and/or talk about the grand strategy game Hearts of Iron IV by Paradox Development Studio. FFS i am having the same issue, anyone please help us.

7 comments. Just open up your modname.mod file in your mod folder in notepad, then click "save as" and make sure that in file type, UTF-8 and NOT UTF-8 (with Bom) is selected, then save your file. #1. The problem is that they dont show up in the game, and I cant find out …

Click here to jump to that post. Please help, this is physically painful. The launcher they released is broken atm so u cant play with mods until they fix it.

Just to check, have you run the game without mods, then closed it and then tried to activate them?

Español - Latinoamérica (Spanish - Latin America). 92% Upvoted. I dont start the game after the launch without mods. My Mod from the Workshop named ,,coloured Buttons" dont work.

In most cases, the mod is not getting registered for download or don’t appear inside the download queue. I deinstalled all mods and started the game.